Back to overview
Downtime

Authentication Provider Outage

Jun 26 at 08:36am CEST
Affected services
There Web App
Service availability
Conversions engine

Resolved
Jun 26 at 09:07am CEST

The issue with our authentication provider (Clerk) has been resolved, and all login and session services are now fully operational.

We’re continuing to monitor the system closely to ensure stability. Thank you for your patience and understanding during the downtime.

Created
Jun 26 at 08:36am CEST

We are currently experiencing an outage with our authentication provider (Clerk), which is impacting user logins and session management across the platform. Our team is actively monitoring the situation and working with Clerk to resolve the issue as quickly as possible.

We will continue to provide updates here as we learn more.

Thank you for your patience.